Performance degradation due to infrastucture provider's network perturbation
Incident Report for EasyCron
Resolved
Update from OVH:

https://bare-metal-servers.status-ovhcloud.com/incidents/dc2yh1024mv3

From our monitoring, starting from 2023-10-21 14:23:00 UTC, all executions are normal again.
Posted Oct 21, 2023 - 15:38 UTC
Update
Posted Oct 21, 2023 - 14:55 UTC
Investigating
Our infrastructure provider is having a network perturbation that has caused network performance downgrade on EasyCron:

https://bare-metal-servers.status-ovhcloud.com/incidents/dc2yh1024mv3

We will monitor the progress of the issue continuously.

The problem has caused some executions of some cron jobs failing unexpectedly from Oct 21, 2023 - 08:15 UTC.
Posted Oct 21, 2023 - 13:59 UTC
This incident affected: Executors.