Cron job triggerring issue
Incident Report for EasyCron
Resolved
The triggering process is working good now, we will work on a fix to handle network issue when using distributed lock in the HA triggering module.
Posted Jul 01, 2022 - 15:12 UTC
Monitoring
We're monitoring the system now.
Posted Jul 01, 2022 - 15:03 UTC
Identified
multiple triggering processes locked (could be due to temporary network issue) cause freezing processing of cron job triggering. After cancelling frozen processes, and disabling HA triggering module, server is working again.
Posted Jul 01, 2022 - 15:03 UTC
Investigating
We're having problem triggering problem currently.
Posted Jul 01, 2022 - 14:57 UTC
This incident affected: Executors.