easycron is having some trouble, we're working on a solution
Incident Report for EasyCron
Postmortem

Cron job triggering processes were wrongly identified as “should be cancelled“ by monitoring component, and then were cancelled. We have removed that monitoring component. Same kind of errors should not happen again in the future.

Posted Jul 06, 2022 - 18:50 UTC

Resolved
Service is working during the monitoring of 15 minutes. We're working on a patch to fix the intermittent problem.
Posted Jul 06, 2022 - 14:39 UTC
Monitoring
A fix has been applied, and the service is back online. We're working on a fix to permanently stabilize the service.
Posted Jul 06, 2022 - 14:23 UTC
Update
We are continuing to investigate this issue.
Posted Jul 06, 2022 - 14:07 UTC
Investigating
We are currently investigating this issue.
Posted Jul 06, 2022 - 14:01 UTC
This incident affected: Website, API, and Executors.